OpenSSL Heartbleed vulnerability

On April 8th 2014, Compsoft became aware of a serious vulnerability in the OpenSSL library used by Equinox for secure connections to the Equinox server or web server.

This vulnerability does not affect the OpenSSL version used by Equinox 5.

Equinox 6 builds 4136 through 4156 inclusive are affected, however Compsoft is not aware of any customers using these builds with secure connections in a live environment.

Equinox 6 builds 4157 and following use OpenSSL 1.0.1g which contains a fix for the problem. We aim to release this build as soon as possible and will send it to all customers who have purchased Equinox 6.

See http://heartbleed.com/ for more information.

Advertisements